Talk:Memtest86+

From Gentoo Wiki
Jump to: navigation, search
Note
This is a talk page. Please add newer comments below older ones, and sign your comments using four tildes (~~~~). When adding a new section (at the bottom of the page), please mark it as "open for discussion" by using {{talk|open}} so it will show up in the list of open discussions.

Memtest failures

Talk status
This discussion is done.

I tried this with memtest+-4.20-r1 and grub2 and when I reboot and try to run the image, I get an error that /boot/memtest86plus/memtest is not found.

memtest+-5.01 worked fine with grub2

Johnjaylward (talk) 21:09, 2 June 2016 (UTC)

Hi Johnjaylward , this is probably something to ask about on the forums or in Gentoo's support channel on IRC (#gentoo. Once you determine the issue then you can come back here and let us know if our documentation is wrong, or if you had a user error. :) Kind regards, --Maffblaster (talk) 17:52, 3 June 2016 (UTC)
Hi Matthew Marchese (Maffblaster) . I didn't change any default settings. My guess is that the grub2 setup for 4.x is wrong. The grub2 setup for 5.x is certainly more involved than what was shown for 4.x. I was simply noting here for other users that try and fail with 4.x that 5.x was working. If you want I can open a bug, but I see no reason to start a discussion about this on either irc or the forums.
Johnjaylward (talk) 17:59, 3 June 2016 (UTC)

grub2 command

Talk status
This discussion is done.

On my system, the grub2 config command is grub2-mkconfig and not grub-mkconfig. Not sure if that is standard on all systems now, or if it is due to some use-flag I enabled at some point. If it is standard, we should update that. Johnjaylward (talk) 18:12, 3 June 2016 (UTC)

Noted in the article. Thanks. - dcljr (talk) 19:44, 10 February 2017 (UTC)

Wrong memtest86+ binaries

Talk status
This discussion is still ongoing as of 2018-03-14.

I tried to use memtest86+ with syslinux. However given 'memtest' binary doesn't work, but 'memtest.bin' works fine. In this page 'memtest' binary should be replaced by 'memtest.bin'.

— The preceding unsigned comment was added by matszpk (talkcontribs)

Okay. Please make the edit to change it. --Maffblaster (talk) 16:12, 14 March 2018 (UTC)