Talk:SDDM

From Gentoo Wiki
Jump to:navigation Jump to:search
Note
Before creating a discussion or leaving a comment, please read about using talk pages. To create a new discussion, click here. Comments on an existing discussion should be signed using ~~~~:
A comment [[User:Larry|Larry]] 13:52, 13 May 2024 (UTC)
: A reply [[User:Sally|Sally]] 08:43, 25 June 2024 (UTC)
:: Your reply ~~~~

Video group

Talk status
This discussion is done.

The user 'sddm' needs to be in the 'video' group to prevent these kinds of errors:

/var/log/Xorg.0.log.old:[ 2058.998] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied /var/log/Xorg.0.log.old:[ 2061.229] (EE) intel(0): [drm] failed to set drm interface version: Permission denied [13].

Hi Adsicks ,
I have added a Troubleshooting section to the main article that should help with this error. In the future feel free to so such a thing yourself; if your not sure where to start see the Help link at the top of the wiki. Also, please be sure to sign the comments you leave on discussion pages. Kind regards, --Maffblaster (talk) 06:13, 1 May 2016 (UTC)

Translation

Talk status
This discussion is done.

Hi,

I'd like to translate this page into German, but it seems like this isn't possible at the moment. Can this be changed ?

Kind regards, H0rn (talk) 10:23, 26 April 2018 (UTC)H0rn

Well, after more than 5 years, article now can be translated. --Winterheart (talk) 16:27, 9 May 2023 (UTC)

Config files

Talk status
This discussion is still ongoing.

This article is a little confusing because it mixes 0.18 and pre-0.18 config file locations. I tried to fix it. I think maybe everything after Prior to 0.8 should be deleted (in that section). I just installed 0.18 and I didn't have to change anything in /usr/share/sddm/. It looks like ARM is maybe using an older version? I was too chicken to delete it. Garbanzo (talk) 06:01, 17 September 2018 (UTC)