User:Maffblaster/Drafts/Metasploit

From Gentoo Wiki
Jump to: navigation, search

Metasploit is a security testing framework.

Installation

The Metasploit framework is large, therefore it requires many dependencies. It relies heavily on Ruby, so be prepared to have a lot of extra packages pulled in.

USE flags

Cannot load package information. Is the atom net-analyzer/metasploit correct?

Emerge

root #emerge --ask net-analyzer/metasploit

Configuration

Usage

External resources