Handbook Talk:Parts/Networking/Wireless

From Gentoo Wiki
Jump to: navigation, search

Obsolete instruction

Talk status
This discussion is done as of July 25, 2017.

According to wpa_supplicant's changelog there is no need any longer to set wpa_supplicant_eth0="-Dnl80211" in /etc/conf.d/net. Older versions have already been removed from the tree.

Those lines should be removed. --Charles17 (talk) 13:25, 8 February 2016 (UTC)

Will do. Thanks! --Maffblaster (talk) 23:52, 25 July 2017 (UTC)