GLSA

From Gentoo Wiki
Jump to: navigation, search
This page is a translated version of the page GLSA and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎русский • ‎українська • ‎中文(中国大陆)‎ • ‎日本語 • ‎한국어
Resources

"Gentoo Linux安全建议"("GLSA")是由Gentoo安全小组发布的关于Gentoo Portage树中的有漏洞的软件的通知。这些报告包含漏洞本身的信息,对Gentoo系统可能的影响,对外部信息(例如CVE)的引用,以及如何修复漏洞(多数情况下是更新或者升级一个或者多个软件)。

GLSA notifications are managed as XML files within the Gentoo repository (see ${portageq get_repo_path / gentoo}/metadata/glsa). A user can run the glsa-check application to have its system verified against these GLSA notifications and, optionally, update the necessary packages automatically to remediate the vulnerability.

GLSA可用性

Gentoo Linux安全建议可以通过多种途径获得:

参考