GLSA

From Gentoo Wiki
Jump to: navigation, search
This page is a translated version of the page GLSA and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎русский • ‎українська • ‎中文(中国大陆)‎ • ‎日本語 • ‎한국어
Resources

Los Gentoo Linux Security Advisories (GLSA) -Avisos de Seguridad de Gentoo Linux- son notificaciones generadas por el equipo de seguridad de Gentoo relativas a software vulnerable existente en el arbol de Portage. Estas contienen información sobre la propia vulnerabilidad, su posible impacto en un sistema Gentoo, referencias a fuentes externas (como información CVE) así como información sobre como eliminar la vulnerabilidad (en la mayoría de casos es un parche o actualización de uno o mas paquetes de software).

GLSA notifications are managed as XML files within the Gentoo repository (see ${portageq get_repo_path / gentoo}/metadata/glsa). A user can run the glsa-check application to have its system verified against these GLSA notifications and, optionally, update the necessary packages automatically to remediate the vulnerability.

Disponibilidad de GLSA

Los Avisos de Seguridad de Gentoo Linux se pueden obtener desde varias fuentes:

Véase también