Translations:FAQ/26/de

From Gentoo Wiki
Jump to: navigation, search

Beachte, dass emerge -uDN @world sowohl die installierten Pakete als auch ihre Abhängigkeiten, aber nicht ihre Bauzeit-Abhängigkeiten (Pakete, die zum Kompilieren, aber nicht zum Betrieb einer installierten Software benötigt werden). Um auch diese zu updaten, verwende die Option --with-bdeps=y