Translations:Bluetooth/10/en

From Gentoo Wiki
Jump to:navigation Jump to:search

Most Bluetooth controllers need firmware to function. If the controller is supported by Linux, dmesg will usually indicate if firmware is needed. The sys-kernel/linux-firmware package should provide the needed firmware, although some devices may need firmware that is only available from the manufacturer.