Overgrowth

From Gentoo Wiki
Jump to: navigation, search
Resources

Overgrowth is a third person, 3D, fast paced, cross-platform action computer game developed by Wolfire Games. It has been in development since September 17, 2008[1].

Installation

At this point, since the game is currently in development, the install requirements might change. Hopefully this wiki page will reflect package requirements accordingly. At minimum the following packages are required for Overgrowth to run properly:

root #emerge --ask --verbose gnome-base/gconf media-libs/freeimage media-libs/freealut media-libs/libpng

Configuration

User groups

Make sure the users that will be running the game have the proper group permissions. Substitute <username> in the command below for each user that will require permission to play Overgrowth:

root #gpasswd -a <username> audio
root #gpasswd -a <username> video

Troubleshooting

S3TC support

If the game display a white box during the loading screen it might be because S3TC support is missing. This is fixable by installing the media-libs/libtxc_dxtn package:

root #emerge --ask --verbose media-libs/libtxc_dxtn

See also

  • Steam — a digital distribution platform developed by Valve Corporation, which offers digital rights management (DRM), multiplayer gaming, video streaming and social networking services.

External resources

References