Translations:Upgrading Gentoo/53/en

From Gentoo Wiki
Jump to: navigation, search

sparc - Upgrading to the 2.4 -kernel based 2006.0/2.4 profile requires manual user intervention (unmerging Java stuff) and an emerge -e @world because of the GCC upgrade. Upgrading to the 2.6 -kernel based 2006.0 profile which is not considered stable also requires an entry in /etc/portage/package.unmask to unmask a 2.6 version of sys-kernel/gentoo-sources and a full rebuild.